Always getting disconnected as soon as game starts

Discuss Werewolf - Transylvania strategy, map and more.
Gallin
Posts: 2
Joined: Fri Feb 16, 2018 1:39 am

Always getting disconnected as soon as game starts

Postby Gallin » Fri Feb 16, 2018 1:40 am

I seem to be running into a problem whenever this game starts and it would be great if anyone has a fix to the issue. Everytime I join a game as soon as the map finishes loading and the game starts I seem to be immediately disconnected. I have no idea why. So if anyone knows a fix that would be great.
User avatar
Falanor
Posts: 243
Joined: Sat Apr 23, 2016 5:04 pm

Re: Always getting disconnected as soon as game starts

Postby Falanor » Fri Feb 16, 2018 2:59 pm

You disconnect due to desync. This happens because you have cache from other custom maps that uses some custom models, which don’t correspond to our map.

The only way to fix it is delete this cache. You can do if by restarting your game before joining the lobby.

You can ask for more help in our Discord channel https://discord.gg/mHaHnTY
Gallin
Posts: 2
Joined: Fri Feb 16, 2018 1:39 am

Re: Always getting disconnected as soon as game starts

Postby Gallin » Sat Feb 17, 2018 8:33 pm

It happens even with a new install and a restart of the game
Boycen
Posts: 1
Joined: Thu May 31, 2018 11:29 am

Re: Always getting disconnected as soon as game starts

Postby Boycen » Fri Jun 08, 2018 6:23 pm

Hi Falanor, do you recommend deleting the cache after every game to just to be safe? Or can this somehow hurt the game?
User avatar
Falanor
Posts: 243
Joined: Sat Apr 23, 2016 5:04 pm

Re: Always getting disconnected as soon as game starts

Postby Falanor » Sat Jun 09, 2018 10:45 pm

I'd recommend to restart your game after each custom game that you play. This problem is not just WWT related, it persists in every other custom game (and even sometimes on official maps too).
This wont harm your game in any way. The only downside is that it takes some time and is quite annoying to perform over and over again.