the gproxy issue

Off-Topic conversations, forum games, fun topics and pretty much anything else that doesn't fit into any other forum.
Claw
Posts: 12
Joined: Sun Aug 07, 2016 10:38 pm

the gproxy issue

Postby Claw » Mon Aug 21, 2017 6:30 pm

guys is anyone playing via gproxy? ever since they released the latest installer (vers9), i am totally unable to play on battle net any longer; for a few days now, the gproxy client just doesn't work for me anymore, the troubleshoot isn't helping with anything, and the admin of the eurobattle.net still hasn't come up with any solutions about this problem. there are several things i tried already like: reinstalling, moving to another folder, shutting down firewall and anti-virus, and updating it manually, however none of that helped. so if there's anyone who is experiencing the same problem, please let me know if you came up with a solution :3
chaosZ
Posts: 47
Joined: Wed Mar 08, 2017 2:39 pm

Re: the gproxy issue

Postby chaosZ » Mon Aug 21, 2017 7:22 pm

What kind of error is giving? Did u try normal gate(without gproxy) ?

ps.Btw while playing with fbot why the gproxy its coming disabled :D in other games gproxy is always on :D gproxy is good for who use wi-fi connection :D(himmm i should open new post for this but i am feeling toooo lazy now xD)
chaosZ
Posts: 47
Joined: Wed Mar 08, 2017 2:39 pm

Re: the gproxy issue

Postby chaosZ » Mon Aug 21, 2017 7:24 pm

And for fast reply you can visit fbot chat(discord) Falanor usually online he can help you more quickly :D
User avatar
Falanor
Posts: 223
Joined: Sat Apr 23, 2016 5:04 pm

Re: the gproxy issue

Postby Falanor » Mon Aug 21, 2017 7:44 pm

I'm afraid I can't help with this. We are not using gproxy on our bot right now. Maybe we will in future.
As I know, you can launch the game in usual mode using Eurobattle launcher, isn't it working for you?
Claw
Posts: 12
Joined: Sun Aug 07, 2016 10:38 pm

Re: the gproxy issue

Postby Claw » Tue Aug 22, 2017 4:11 pm

eh, thanks for the reply guys, but the client is just not working for me. currently i'm trying to find a solution on the official eurobattle.net forum, and that's taking some time now. i never really had any problems with previous installers because they all worked fine, up until this one.
the normal and the gproxy gateways are not working, the game isn't launching at all, there are no crashes or anything, the log states one of the 2 things- 'w3 closed' , or 'no such file in the directory'. in any case, until it is fixed, i cannot play the multiplayer, i will let you know when there will be any good news :)